体彩排列五综合版|七星彩历史十大巨奖 ?

实力机构合作建仓,2-5个交易日收益10%以上,QQ:352095349,微信:hzxin987

通达信公式抓主升浪主图指标

2019-03-22 16:35栏目:通达信
TAG: 主升浪

HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
MA5:=MA(C,7),COLORWHITE;
MA20:=MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
DRAWICON(Y3,L-0.10,1);
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORMAGENTA;
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
DRAWICON(F2,L-0.10,1);
DRAWTEXT(F2,L-0.40,'双蹄奋起');
MA51:=MA(C,5);
MA10:=MA(C,10);
MA201:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
FA:=BARSLAST(CROSS(MA10,MA51)) AND CROSS(MA51,MA10);
抓主升浪主图指标 源码 通达信

 

抓主升浪主图指标 源码 通达信

?
体彩排列五综合版 pmi 上证指数 股票配资 名片 大智慧股票软件 炒股 股票涨跌幅计算方法 11月森马服饰股票分析 先锋股票指数基金 2015年上证指数最高点 东华软件股票 炒股心得